Lumbar Support Motor

Discussion on body issues/mods, appearance, interior/trim, and detailing (i.e. how to keep your car looking showroom new, or a reasonable facsimile thereof...).
Post Reply
NJ_9C3
Posts: 4
Joined: Tue Jun 09, 2015 3:46 am

Lumbar Support Motor

Post by NJ_9C3 » Sun Oct 21, 2018 10:07 pm

Hello everyone, the lumbar support mechanism recently began to not function on my driver’s seat. The motor to recline the seat fully functions, but the motor to adjust the lumbar support does not function. When I try to adjust the lumbar support I can hear the motor, but the lumbar support does not actually adjust, it remains where it last was prior to the issue. Any advice on what the particular issue could be is appreciated. Thanks

smwalker
Posts: 1395
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA
Contact:

Re: Lumbar Support Motor

Post by smwalker » Mon Oct 22, 2018 3:32 am

What year we talking?

Here is a description of the circuit:

Lumbar System Description
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

NJ_9C3
Posts: 4
Joined: Tue Jun 09, 2015 3:46 am

Re: Lumbar Support Motor

Post by NJ_9C3 » Mon Oct 22, 2018 5:23 am

This is for a 2011. Not sure if there’s an issue with the motor, switch, or something else entirely. Would like to narrow it down before spending any money.

smwalker
Posts: 1395
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA
Contact:

Re: Lumbar Support Motor

Post by smwalker » Mon Oct 22, 2018 6:58 am

Well if you can hear the motor I would say all the wiring and motor is OK. How the motor attaches to the part that does the lumbar push is what sounds defective. How that is accomplished , cable, gear, shaft I do not know. Never seen that part out of a seat.
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

Post Reply