rear windows don't work

Electronic systems, stereo and Holden iQ, wiring, it all goes here....
jackleg
Posts: 99
Joined: Thu May 05, 2016 2:25 am
Location: SW MI

Re: rear windows don't work

Post by jackleg » Mon Jul 18, 2016 11:57 pm

HA!!! Got it working. In the meantime. I had also emailed Kerr Industries- they said to reconnect the harness under an access flap in the floor covering to the rear of the front passenger seat - just as we suspected. Nice easy fix. Knowledge is power!
Thanks a lot for helping.
what is the source of your service information?
Attachments
2016-07-18 18.42.15.jpg
2016-07-18 18.42.15.jpg (105.4 KiB) Viewed 7724 times
2011 9C1 6.0
RCR "Little Lunati" 219/223 .625/.625 112+0
Kooks headers, hi flow cats, Dynomax Super Turbos
Flex fuel tune

smwalker
Posts: 1980
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA

Re: rear windows don't work

Post by smwalker » Tue Jul 19, 2016 1:40 am

Nice!! Excellent work. I think that is the first time this board has heard of that plug there.

I work at a shop and we have a few services I pull info from. All Data, Mitchell. both have the service manual so it makes it nice.

And good job to Kerr they have been very helpful lately with a few issues. Glad they are on our side!

Had the passenger seat off tonight and was able to get some straight on shots:

Flap in the floor:
Image

Window Wire Disconnected (rear windows inop) in the false plug:
Image


Windows Operable:
Image
Last edited by smwalker on Wed Oct 19, 2016 10:06 am, edited 2 times in total.
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

CrashTestDummy
Posts: 2167
Joined: Sat Feb 07, 2015 8:31 pm
Location: Pearland, Texas

Re: rear windows don't work

Post by CrashTestDummy » Sun Jul 24, 2016 10:38 pm

I checked this, too, and discovered the harness plugged in. There's an empty female socket that's taped to the floor panel to the right of the blue wire. That's the 'disconnected' side, I would guess. There's a similar white connector that has a terminal and wire in it to the left of the blue-wired connector. That's the one that powers the windows. You may have to disconnect your connector from the right side socket, and plug it into the left side socket for the windows to work.

Oh, and you have to have the child lockout switch in the back of the door turned to 'unlocked'. You can do that with a screw driver, or even your key.
Gene Beaird,
Pearland, Texas
2012 Caprice 9C1
1992 B4C 1LE Camaro
2010 Tahoe PPV (her car)
1995 DGGM Impala SS
1996 BBB Impala SS (11-second DD)
1985 Firebird - 310 LS1 C Prepared autocross car.
And some others
Do YOU have my SPID?

91C02920
Posts: 142
Joined: Mon Nov 02, 2015 7:19 pm

Re: rear windows don't work

Post by 91C02920 » Tue Jul 26, 2016 2:26 pm

:D Thanks guys!
Looked under my seat and there it was. I had the dummy socket on one end also. Took it off, plugged the actual circuit in, and now have working rear windows.

JRWolff
Posts: 26
Joined: Sun Aug 11, 2019 3:15 am
Location: East Central, PA

Re: rear windows don't work

Post by JRWolff » Tue Mar 24, 2020 11:10 pm

HI all, My rear windows work from the drivers door controls but do not work from the rear door controls. I have connected the connector under the passenger seat and this did not change anything. I also verified the child locks were not set and the lock button on the drivers door was not engaged. Did anyone ever confirm whether or not that the rear windows inoperable (code 6N5) was not programmed into the BCM? This would save me a bunch of electrical troubleshooting. Thanks
Twin 2012 9C1's
1991 R2500 Banks Turbo Diesel Suburban
1990 V2500 Banks Turbo Diesel Suburban
1991 GMC Syclone
1986 Buick Grand National

smwalker
Posts: 1980
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA

Re: rear windows don't work

Post by smwalker » Wed Mar 25, 2020 1:16 am

> Did anyone ever confirm whether or not that the rear windows
> inoperable (code 6N5) was not programmed into the BCM?

Think we have confirmed over the years:
The WM 11-13 the rear window disable is manual with the plug under the seat.
The WN 14+ it is BCM programmed as an option to enable or disable.

What we have seen also though is departments not knowing about the under seat plug and disabling the rear windows at the rear switch by removing the innards of the switch to prevent them from working. So there is no telling what you are facing.

Half the fun of buying one of these cars! LOL
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

JRWolff
Posts: 26
Joined: Sun Aug 11, 2019 3:15 am
Location: East Central, PA

Re: rear windows don't work

Post by JRWolff » Wed Mar 25, 2020 2:08 am

Thank you, Steve. Guess i will have to dig out my voltmeter and start troubleshooting. I think easiest place to start would be at the connector under the passenger seat. From the diagram i would expect to see 12V when the ignition is on. If no voltage then back to the drivers door. If voltage present, then to the rear door switches. Make sense?
Twin 2012 9C1's
1991 R2500 Banks Turbo Diesel Suburban
1990 V2500 Banks Turbo Diesel Suburban
1991 GMC Syclone
1986 Buick Grand National

smwalker
Posts: 1980
Joined: Mon Jul 29, 2013 6:44 am
Location: Azusa,CA

Re: rear windows don't work

Post by smwalker » Wed Mar 25, 2020 4:16 am

Yup sounds like a plan. Then a lot of continuity testing between the door switch and rear switch.
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White

JRWolff
Posts: 26
Joined: Sun Aug 11, 2019 3:15 am
Location: East Central, PA

Re: rear windows don't work

Post by JRWolff » Sat Mar 28, 2020 9:27 pm

Well, no voltage at the underseat connector. Supplying voltage directly from the battery to the connector and the rear windows work from the rear switches. Guess that confirms that the wiring from the underseat connector to each of the rear windows is good. I have ordered a new front drivers door harness assuming that one or more wires are damaged between the door and body. I'll post back after i receive the new harness and continue troubleshooting. THANKS
Twin 2012 9C1's
1991 R2500 Banks Turbo Diesel Suburban
1990 V2500 Banks Turbo Diesel Suburban
1991 GMC Syclone
1986 Buick Grand National

drummerdaddy
Posts: 9
Joined: Tue May 21, 2019 12:31 pm
Location: Wisconsin

Re: rear windows don't work

Post by drummerdaddy » Wed Apr 07, 2021 7:52 pm

All....
I love all of you that researched and listed possible solutions. I have a 9C1 2013 Caprice... our family super car. I followed the instructions to find the unconnected wire under the passenger seat. Connected and success!!! Rear windows move up and down with local rear down switches!!!!
I am so grateful to be part of this community of caprice owners. Thank you. I wish I had something to share at the moment. All I can do is tell you how much I appreciate this string.
God bless.

Rick

Post Reply