New Caprice - Discussion forums

The worldwide owner-to-owner online support system for the Chevrolet Caprice PPV
It is currently Sun May 20, 2018 8:38 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon Dec 25, 2017 2:23 am 
Offline

Joined: Tue Jan 17, 2017 3:38 am
Posts: 91
2012 V8 PPV runs fine temp normal and hoses to and from heater core hot hot hot ....but no heat heat heat :( brrrr. Although not driving in the the snow or salt be nice to feel that toasty warm air. Any in-site as to which one of the few actuators is the cold/hot ?


Top
 Profile  
 
PostPosted: Mon Dec 25, 2017 10:16 am 
Offline

Joined: Mon Jul 29, 2013 6:44 am
Posts: 1288
Location: Azusa,CA
How many miles on it?

Some of the G8 gus have had luck with flushing the heater core. Maybe clogged up?

_________________
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White


Top
 Profile  
 
PostPosted: Mon Dec 25, 2017 4:46 pm 
Offline

Joined: Tue Jan 17, 2017 3:38 am
Posts: 91
30K, no mud in cooling system its clean as the day the Aussie dumped it in. Hoses hot in and out ....I suspect an actuator is stuck came from Tx.


Top
 Profile  
 
PostPosted: Mon Dec 25, 2017 8:45 pm 
Offline

Joined: Mon Jul 29, 2013 6:44 am
Posts: 1288
Location: Azusa,CA
I see in the service manual that there is a left and and right side Temperature Valve Actuator. That both of them would be out would be extraordinary.

Try putting HVAC control to dual and take the drivers side to cold and the passengers side to hot. IF you can feel a temp difference in the two sides then the doors are working. If they feel the same then yea doors are not responding.

_________________
Steve Walker
Azusa, CA
'11 PPV 9C3 Huron White


Top
 Profile  
 
PostPosted: Tue Dec 26, 2017 6:07 am 
Offline

Joined: Tue Jan 17, 2017 3:38 am
Posts: 91
i'll give that a try, there has been some dept. hacking going on under the dash on the pass. side so I need to see if anything got cut that shouldn't have been or disconnected ...like a ground. Depts love to stack their grounds on factory ground spots but when it comes time to remove stuff its CUT < CUT<CUT with no regard to factory or upfit wiring. (common with the old B-body caprices in the truck where the ground for the fuel pump often cut when radios and stuff were removed)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group