No crank no start open and loss communication with BCM

Electronic systems, stereo and Holden iQ, wiring, it all goes here....
Post Reply
Jasonec
Posts: 4
Joined: Sat Nov 18, 2023 8:23 pm

No crank no start open and loss communication with BCM

Post by Jasonec »

Image[/img][/img]
⚠️ This one will take some experience.. I got a 2014 6.0. Been fixing it up and seems to have no issues. Yesterday I just put in 2 tie rods and went to the gas station everything ran fine, came home to get my gf car and we just turned it off turned it back on and no crank no start. I got a lot of loss communication codes with the BCM but it is not fried. Wiring harness in engine and under dash are well locked down with factory stuff so I see no issue there. I got a scanner and have all the codes along with some wiring diagrams

It led to me connector number x350 which connects two of the body harnesses. ✅I have indentifix and don’t mind sharing the login for some help and can be used for personal use .

Below are codes of short to ground/open codes for horn relay circuit, high beam, and windshield wiper high speed.

B2580 high beam control circuit short to ground / open
B2750 horn relay control circuit short to ground/open
B3875 high speed windshield wiper open/short to ground
U0101 BCM loss communication with transmission
——— BCM code for loss communication of power steering
——- bcm code for loss communication with electronic brake control module
Attachments
IMG_1243.png
IMG_1243.png (3.75 MiB) Viewed 253 times
IMG_1244.png
IMG_1244.png (5.82 MiB) Viewed 253 times
Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests